Pacman

Welcome to the Pacman bug tracker. Please search the current bugs and feature requests before filing a new one! Use advanced search and select "Search in Comments".

* Please select the correct category and version.
* Write a descriptive summary, background info, and provide a reproducible test case whenever possible.
Tasklist

FS#36020 - Parallel downloading threads in pacman.

Attached to Project: Pacman
Opened by Jerzy (Yuras) - Thursday, 04 July 2013, 09:34 GMT
Last edited by Dave Reisner (falconindy) - Thursday, 04 July 2013, 16:34 GMT
Task Type Feature Request
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

My proposal is to add to pacman parallel downloading threads. I have on VM Fedora 18 and theirs yum is downloading updates almost always with highest possible for speed, why? Because they have that what i am asking for in this feature request.
This task depends upon

Closed by  Dave Reisner (falconindy)
Thursday, 04 July 2013, 16:34 GMT
Reason for closing:  Duplicate
Additional comments about closing:  FS#20056

multi threading doesn't increase transfer bandwidth, either.
Comment by John (graysky) - Thursday, 04 July 2013, 09:53 GMT Comment by Andrew Gregory (andrewgregory) - Thursday, 04 July 2013, 10:52 GMT
Duplicate of FS#20056

Loading...