Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#36017 - [dconf] unable to create file '/run/user/1000/dconf/user'

Attached to Project: Arch Linux
Opened by Fabio (regulus) - Wednesday, 03 July 2013, 20:19 GMT
Last edited by Jan de Groot (JGC) - Saturday, 06 July 2013, 14:28 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
From message.log
(gnome-shell:495): dconf-CRITICAL **: unable to create file '/run/user/1000/dconf/user': Permesso negato. dconf will not work properly.


Additional info:
dconf 0.16.0-1
This task depends upon

Closed by  Jan de Groot (JGC)
Saturday, 06 July 2013, 14:28 GMT
Reason for closing:  Not a bug
Additional comments about closing:  2013-07-06: A task closure has been requested. Reason for request: The problem was a gnome shell's extension
Comment by Dave Reisner (falconindy) - Wednesday, 03 July 2013, 20:36 GMT
I'd be more concerned that /run/user/1000 isn't owned by your user. You've broken something hard -- not likely this is any bug in dconf or elsewhere.

Loading...