Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#35877 - [terminus-font] incorrect directory indexed

Attached to Project: Community Packages
Opened by David J. Haines (dhaines) - Friday, 21 June 2013, 14:16 GMT
Last edited by Dave Reisner (falconindy) - Friday, 21 June 2013, 15:59 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

As part of the install process (and uninstall, really), mkfontscale and mkfontdir are run on /usr/share/fonts/TTF. The problem is that this package installs the X fonts into /usr/share/fonts/local. Hence, the fonts are not made available to an X server with a vanilla configuration.

In order to rectify this, both directories need to be the same. I personally would recommend something other than TTF (as these aren't TrueType fonts) or local (as that should be for truly local things, i.e. not connected to pacman). Perhaps just change them both to /usr/share/fonts/terminus.
This task depends upon

Closed by  Dave Reisner (falconindy)
Friday, 21 June 2013, 15:59 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#35479 
Comment by Karol Błażewicz (karol) - Friday, 21 June 2013, 15:32 GMT
Duplicate of  FS#35479  ?
Comment by David J. Haines (dhaines) - Friday, 21 June 2013, 15:48 GMT
Indeed it is a dupe. Sorry. I only read the bug title, and thus I missed it.

Please close this.

Loading...