Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#3579 - More PHP pear errors

Attached to Project: Arch Linux
Opened by David Rosenstrauch (darose) - Monday, 05 December 2005, 06:06 GMT
Task Type Bug Report
Category System
Status Closed
Assigned To No-one
Architecture not specified
Severity High
Priority Normal
Reported Version 0.7 Wombat
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Still seeing errors in PHP pear, similar to  FS#3577 :

[root@darsys6 ~]# pear list

Notice: unserialize(): Error at offset 909 of 2409 bytes in PEAR/Registry.php on line 1006

Notice: unserialize(): Error at offset 1847 of 4797 bytes in PEAR/Registry.php on line 1006

Notice: unserialize(): Error at offset 41157 of 65191 bytes in PEAR/Registry.php on line 1006

Notice: unserialize(): Error at offset 909 of 2409 bytes in PEAR/Registry.php on line 1006

Notice: unserialize(): Error at offset 1847 of 4797 bytes in PEAR/Registry.php on line 1006

Notice: unserialize(): Error at offset 41157 of 65191 bytes in PEAR/Registry.php on line 1006

Notice: unserialize(): Error at offset 909 of 2409 bytes in PEAR/Registry.php on line 1006

Notice: unserialize(): Error at offset 1847 of 4797 bytes in PEAR/Registry.php on line 1006

Notice: unserialize(): Error at offset 41157 of 65191 bytes in PEAR/Registry.php on line 1006

Notice: unserialize(): Error at offset 909 of 2409 bytes in PEAR/Registry.php on line 1006

Notice: unserialize(): Error at offset 1847 of 4797 bytes in PEAR/Registry.php on line 1006

Notice: unserialize(): Error at offset 41157 of 65191 bytes in PEAR/Registry.php on line 1006
INSTALLED PACKAGES, CHANNEL PEAR.PHP.NET:
=========================================
PACKAGE VERSION STATE


Anyone else seeing this as well?
This task depends upon

Closed by  dorphell (dorphell)
Monday, 05 December 2005, 16:37 GMT
Reason for closing:  Duplicate
Comment by David Rosenstrauch (darose) - Monday, 05 December 2005, 15:59 GMT
Now a duplicate of  FS#3563 . Please close.

Loading...