Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#35781 - [epdfview] source files no longer available

Attached to Project: Community Packages
Opened by Mike Brown (xenoxaos) - Friday, 14 June 2013, 03:23 GMT
Last edited by Jakob Gruber (schuay) - Friday, 14 June 2013, 18:45 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Jakob Gruber (schuay)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Source files for epdfview are no longer available on the host site. http://www.emma-soft.com/projects/epdfview/chrome/site/releases/epdfview-0.1.8.tar.gz

Additional info:
* package version(s)
* config and/or log files etc.


Steps to reproduce:
Attempt to download the source and/or makepkg
This task depends upon

Closed by  Jakob Gruber (schuay)
Friday, 14 June 2013, 18:45 GMT
Reason for closing:  Fixed
Additional comments about closing:  In trunk.
Comment by Jakob Gruber (schuay) - Friday, 14 June 2013, 18:27 GMT
Strange, the official site seems to be down currently. Let's see if they come back in the next couple of days.
Comment by Mike Brown (xenoxaos) - Friday, 14 June 2013, 18:30 GMT
This has actually been down for quite a while (several months IIRC). We've been trying to rebuild this package for some time now and I've just gotten around to submitting a bug report.
Comment by Jakob Gruber (schuay) - Friday, 14 June 2013, 18:44 GMT
I see. I've replaced the source URL with some random mirror in trunk.

Loading...