Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#35767 - [fakeroot] fakeroot.install use sbin/ldconfig

Attached to Project: Arch Linux
Opened by oblique (oblique) - Wednesday, 12 June 2013, 15:42 GMT
Last edited by Dave Reisner (falconindy) - Wednesday, 12 June 2013, 17:42 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

fakeroot.install use sbin/ldconfig
This task depends upon

Closed by  Dave Reisner (falconindy)
Wednesday, 12 June 2013, 17:42 GMT
Reason for closing:  Not a bug
Comment by Dave Reisner (falconindy) - Wednesday, 12 June 2013, 15:47 GMT
And?
Comment by oblique (oblique) - Wednesday, 12 June 2013, 16:09 GMT Comment by Dave Reisner (falconindy) - Wednesday, 12 June 2013, 17:00 GMT
Regardless, /sbin/ldconfig is still very much a valid path.
Comment by oblique (oblique) - Wednesday, 12 June 2013, 17:30 GMT
indeed, is valid because of the symlink.

Loading...