Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#35757 - Listing for Taiwan

Attached to Project: Arch Linux
Opened by Hans Liao (poseidon206) - Tuesday, 11 June 2013, 10:20 GMT
Last edited by Gaetan Bisson (vesath) - Tuesday, 11 June 2013, 11:42 GMT
Task Type Support Request
Category System
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Hi,

I don't know where to report this, so I decided to do it here.

Arch is a wonderful distro. I happen to bump into this on your website and every time I tried to edit pacman's mirror list.

You list Taiwan was "Taiwan, a Province of China". That is not true. Taiwan is a independent country, with a complete government, not a province of China. The last time China had sovereignty over Taiwan was back in 19th century.

Please list Taiwan as "Taiwan".

Thank you very much for your understanding and support.

Best Regards

Hans Liao
Fellow Arch user and Taiwanese.
This task depends upon

Closed by  Gaetan Bisson (vesath)
Tuesday, 11 June 2013, 11:42 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#30444 
Comment by Karol Błażewicz (karol) - Tuesday, 11 June 2013, 11:37 GMT
Duplicate of  FS#35586  and  FS#30444 .

Loading...