Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#35738 - [linux-firmware] a README in firmware dir

Attached to Project: Arch Linux
Opened by Pablo Lezaeta (Jristz) - Sunday, 09 June 2013, 19:49 GMT
Last edited by Tobias Powalowski (tpowa) - Monday, 10 June 2013, 09:41 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To Tobias Powalowski (tpowa)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
a README archive remain on firmware directory, I think that this isnot intended for that I recommend remove that file for clean the archive

Additional info:
* linux-firmware 20130528-1

Steps to reproduce:
eecute: pacman -Qo /usr/lib/firmware/README
This task depends upon

Closed by  Tobias Powalowski (tpowa)
Monday, 10 June 2013, 09:41 GMT
Reason for closing:  Fixed
Additional comments about closing:  20130610-1

Loading...