Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#35700 - [speech-dispatcher] sd_cicero eats CPU

Attached to Project: Arch Linux
Opened by Jan Alexander Steffens (heftig) - Friday, 07 June 2013, 20:45 GMT
Last edited by Doug Newgard (Scimmia) - Thursday, 23 July 2015, 13:46 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Jan de Groot (JGC)
Sven-Hendrik Haase (Svenstaro)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

The sd_cicero plugin eats all the CPU it can get. Visible only when the default engine (espeak) is not installed. Cicero isn't installed, either. I don't know if installing Cicero fixes it.

IMO remove Cicero support. AFAIK we don't have it in our repositories.

speech-dispatcher 0.8-1
This task depends upon

Closed by  Doug Newgard (Scimmia)
Thursday, 23 July 2015, 13:46 GMT
Reason for closing:  Fixed
Additional comments about closing:  speech-dispatcher 0.8.3-5
Comment by André Prata (nDray) - Friday, 14 June 2013, 16:26 GMT
I can confirm this is happened, I just detected a similar issue, and I don't even have a clue what sd_cicero is yet...

EDIT: for me the issue is I think the "checker plus for gmail" chromium extension that had the new feature for speech output. I'm hoping having disabled the feature will make this go away...
Comment by Nathaniel Ringo (tikiking1) - Friday, 13 September 2013, 16:37 GMT
Confirmed as well. I have the same plugin as well; it may be a cause of the issue.
Comment by Laurent Pelecq (lparcq) - Sunday, 26 January 2014, 13:19 GMT Comment by Junk Food (Junka) - Sunday, 19 July 2015, 13:14 GMT
  • Field changed: Percent Complete (100% → 0%)
I have this issue with mumble 1.2.10-2 and speech-dispatcher 0.8.3-3. The high cpu usage persists even after quitting mumble and won't stop until I end my session.
Comment by Sven-Hendrik Haase (Svenstaro) - Sunday, 19 July 2015, 14:25 GMT
Please test rel -4.
Comment by Junk Food (Junka) - Sunday, 19 July 2015, 18:19 GMT
The bug still exists.
Comment by Sven-Hendrik Haase (Svenstaro) - Thursday, 23 July 2015, 04:23 GMT
Please try rel -5.

Loading...