Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#35626 - Newest Installation Medium is faulty [3 bugs]

Attached to Project: Arch Linux
Opened by oomph (socrat) - Monday, 03 June 2013, 23:24 GMT
Last edited by Gerardo Exequiel Pozzi (djgera) - Tuesday, 04 June 2013, 04:21 GMT
Task Type Bug Report
Category System
Status Closed
Assigned To No-one
Architecture x86_64
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details



2 months ago had no problems while installing from the 2013.04 medium

tried a fresh install with the 2013.06 medium on both my system and virtualbox with the x86_64 option

after finishing the base install and rebooting the system fails to load reporting the following:

"error: no such device: ad4103fa-d940-47ca-8506-301d8071d467.
Loading Linux core repo kernel ...
error: no such partition.
Loading initial ramdisk ...
error: you need to load the kernel first."

this can't be related to my hardware because virtualbox same problem



Also not very related but the same installation medium was giving me 2 other errors

1.setting Label option instead of UUID in genfstab is ignored and the output comes out in UUID anyway
2.error message with my broadcom wireless card during the install although it was still working,this never happened before I cant recall the error message

sorry if this is mixed up,I just thought its somewhat related
This task depends upon

Closed by  Gerardo Exequiel Pozzi (djgera)
Tuesday, 04 June 2013, 04:21 GMT
Reason for closing:  Not a bug
Additional comments about closing:  See comment.
Comment by Gerardo Exequiel Pozzi (djgera) - Tuesday, 04 June 2013, 04:20 GMT
I suggest to use forums to support request


0. You are doing something wrong.
1. It works, at least on ext4.
2. Could be a missing firmware if needed, or an issue with recent driver, report to upstream. But should be a much more descriptive.

Loading...