Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#35604 - [linux] 3.9.4 hangs randomly/ crashes

Attached to Project: Arch Linux
Opened by Matthias Krüger (matthiaskrgr) - Sunday, 02 June 2013, 18:39 GMT
Last edited by Tobias Powalowski (tpowa) - Tuesday, 30 July 2013, 12:59 GMT
Task Type Bug Report
Category Kernel
Status Closed
Assigned To Tobias Powalowski (tpowa)
Thomas Bächler (brain0)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Since a few days (probably because I didn't some time before) my system appears to freeze randomly.

Sometimes its just the input devices which do no longer react (sceen is still updated), sometimes the entire X crashes, or there is some error message about systemd (which I didn't make a foto of unfortunately).

linux 3.9.4-1
systemd 204-2


Attached are the last lines from everything.log and journalctl.
This task depends upon

Closed by  Tobias Powalowski (tpowa)
Tuesday, 30 July 2013, 12:59 GMT
Reason for closing:  Fixed
Additional comments about closing:  3.10.x
Comment by Mark E. Lee (bluerider) - Monday, 03 June 2013, 16:16 GMT
Seems like an error with ModemManager (that shouldn't cause the startup to hang) and your gpu hanging (that will cause xorg to hang). Which intel gpu are you using?
Comment by oomph (socrat) - Friday, 07 June 2013, 17:08 GMT
This has been happening since 3.9.3 if I recall correctly

dont know if related but do you happen to have a broadcom wireless card , because as I was installing a fresh install from both the 05.2013 and the 06.2013 cds I was getting an error with the brcm drivers although it continued to work.My new install crashed for the first time today and there was a brcm message at the end
Comment by Matthias Krüger (matthiaskrgr) - Saturday, 08 June 2013, 17:57 GMT
I use a thinkpad t400 and have the wireless disabled via hardware switch. (using a smartphone as internet-device).

for my laptop, hardinfo says

Network controller : Intel Corporation Ultimate N WiFi Link 5300
Comment by Tobias Powalowski (tpowa) - Tuesday, 30 July 2013, 10:38 GMT
Status on 3.10.x?
Comment by Matthias Krüger (matthiaskrgr) - Tuesday, 30 July 2013, 12:38 GMT
I this it's fixed. Thanks for the reminder!

Loading...