Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#35585 - [archboot]Cannot install - missing dependency "lilo"

Attached to Project: Arch Linux
Opened by Leonidas Arvanitis (larvan) - Saturday, 01 June 2013, 09:26 GMT
Last edited by Tobias Powalowski (tpowa) - Saturday, 01 June 2013, 09:36 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Tobias Powalowski (tpowa)
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Cannot install archboot due to missing dependency on lilo.
I'm on x86_64 and my system is up to date.

-----

sudo pacman -S archboot
resolving dependencies...
warning: cannot resolve "lilo>=23.2-3", a dependency of "archboot"
:: The following package cannot be upgraded due to unresolvable dependencies:
archboot

:: Do you want to skip the above package for this upgrade? [y/N]

-----

pacman -Ss archboot
extra/archboot 2013.03-5

-----

pacman -Ss lilo
<blank - nothing - yada!>
This task depends upon

Closed by  Tobias Powalowski (tpowa)
Saturday, 01 June 2013, 09:36 GMT
Reason for closing:  Fixed
Additional comments about closing:  2013.06-1

Loading...