Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#3546 - MySQL should use readline or not?

Attached to Project: Arch Linux
Opened by Alexander Baldeck (kth5) - Tuesday, 29 November 2005, 15:59 GMT
Last edited by Alexander Baldeck (kth5) - Tuesday, 29 November 2005, 16:00 GMT
Task Type Bug Report
Category Packages: Current
Status Closed
Assigned To Judd Vinet (judd)
Architecture not specified
Severity Low
Priority Normal
Reported Version 0.7 Wombat
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

MySQL depends on readline:

[snip]
depends=('openssl' 'zlib' 'gcc' 'readline')
[/snip]

but disables it:

[snip]
./configure --prefix=/usr --libexecdir=/usr/sbin \
--without-debug --without-docs --without-bench --without-readline \
[/snip]
This task depends upon

Closed by  Alexander Baldeck (kth5)
Tuesday, 29 November 2005, 20:48 GMT
Reason for closing:  Not a bug
Additional comments about closing:  false alarm. issue was the intention of the maintainer, lack of research on my side!?
Comment by Jürgen Hötzel (juergen) - Tuesday, 29 November 2005, 20:43 GMT
misleading but the correct:

--without-readline Use system readline instead of bundled copy.

See bug  FS#2570 

Jürgen
Comment by Alexander Baldeck (kth5) - Tuesday, 29 November 2005, 20:47 GMT
ok, sorry for the trouble but a comment wouldn't hurt next time :)

Loading...