Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#35467 - [rxvt-unicode] Cannot set background images any more

Attached to Project: Community Packages
Opened by Adam Nielsen (Malvineous) - Saturday, 25 May 2013, 00:27 GMT
Last edited by Sébastien Luttringer (seblu) - Saturday, 01 June 2013, 21:07 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Sébastien Luttringer (seblu)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

After upgrading my system I can no longer set background images in rxvt-unicode. This is very important for me as I work across multiple remote systems, and each system has a different background image to avoid confusion - without this it is surprisingly easy to type commands into the wrong machine, even when the hostname is displayed on the command line.

I am not sure why this feature was removed, but it is crucial for me to be able to work effectively and to minimise the chances of making mistakes.

Can you please return this functionality, or provide some other way of setting background images in terminals?
This task depends upon

Closed by  Sébastien Luttringer (seblu)
Saturday, 01 June 2013, 21:07 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#34862 
Comment by Adam Nielsen (Malvineous) - Saturday, 25 May 2013, 21:01 GMT
After discussing this on the forum at https://bbs.archlinux.org/viewtopic.php?pid=1277703 it looks like the cause was  FS#34862  - which makes a fair point, but in this case I think both configurations are warranted.
Comment by Sébastien Luttringer (seblu) - Saturday, 25 May 2013, 21:28 GMT
There is nothing interesting in this thread. You discover the bug, you talk about shame and open another bug report.
Comment by Adam Nielsen (Malvineous) - Monday, 27 May 2013, 05:24 GMT
  • Field changed: Percent Complete (100% → 0%)
Bug seems to have been closed after misunderstanding my comment?
Comment by Sébastien Luttringer (seblu) - Saturday, 01 June 2013, 21:07 GMT
On the form, you're bug is a duplicate of the bug you link in your comment. So discussion, should go on the former and if there is a bug to reopen it's the former. Not this one.
On the substance, nothing new.

Loading...