Arch Linux

Please read this before reporting a bug:

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

FS#35454 - [chromium] Html5 Video Playback is Sped up

Attached to Project: Arch Linux
Opened by Mark E. Lee (bluerider) - Friday, 24 May 2013, 03:56 GMT
Last edited by Evangelos Foutras (foutrelis) - Saturday, 25 May 2013, 16:06 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Evangelos Foutras (foutrelis)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


HTML5 Video plays sped up (possibly 1.5x). I originally encountered this error while using pepper-flash from the AUR. However, after uninstalling it, and disabling the flashplugin from [extra], I found that html5 video has the same issue.

Steps to reproduce:
Update chromium and play an html5 video on youtube to find the audio and video is sped up (despite specifying that it should be playing at normal speed).
This task depends upon

Closed by  Evangelos Foutras (foutrelis)
Saturday, 25 May 2013, 16:06 GMT
Reason for closing:  Fixed
Additional comments about closing:  chromium 27.0.1453.93-3
Comment by Evangelos Foutras (foutrelis) - Saturday, 25 May 2013, 09:01 GMT
Please test chromium 27.0.1453.93-0.2 from:

It includes the following patch:

If that fixes the audio issues with PulseAudio, I'll push it to the main repos as 27.0.1453.93-3.
Comment by Mark E. Lee (bluerider) - Saturday, 25 May 2013, 15:48 GMT
Seems to fix the issue for HTML5 video.