Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#35452 - [usb_modeswitch] x86_64 huawei e353 mobile usb key no more working

Attached to Project: Community Packages
Opened by enrico tognoni (enricotognoni) - Thursday, 23 May 2013, 22:29 GMT
Last edited by Sergej Pupykin (sergej) - Friday, 24 May 2013, 20:33 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Sergej Pupykin (sergej)
Architecture x86_64
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
huawei e353 modem mobile is no more working in usb_modeswitch 1.2.5-2
it is necessary to downgrade: usb_modeswitch (1.2.5-2 -> 1.2.5-1)

Additional info:
* package version(s)
* config and/or log files etc.


Steps to reproduce:
This task depends upon

Closed by  Sergej Pupykin (sergej)
Friday, 24 May 2013, 20:33 GMT
Reason for closing:  Fixed
Comment by Konstantin (rilian_la_te) - Friday, 24 May 2013, 01:12 GMT
This is because rules no more builtin in usb_modeswitch. My Alcatel X310 also require downgrading usb_modeswitch...
Comment by Elison Niven (Elison) - Friday, 24 May 2013, 18:11 GMT
I can confirm this issue. I had to downgrade to make by Huawei EC1260 work.
Can this be solved by installing usb_modeswitch-data from AUR?
Comment by Sergej Pupykin (sergej) - Friday, 24 May 2013, 18:55 GMT
should be fixed in 1.2.5-3
Comment by Elison Niven (Elison) - Friday, 24 May 2013, 19:09 GMT
Yes it is working properly in 1.2.5-3 now. Thanks for the quick update.

Loading...