Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#35309 - [cyrus-sasl] please rebuild against current libsasl

Attached to Project: Arch Linux
Opened by Sergej Pupykin (sergej) - Wednesday, 15 May 2013, 13:12 GMT
Last edited by Eric Belanger (Snowman) - Wednesday, 15 May 2013, 13:18 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Steps to reproduce:
pacman -Syu

error: failed to prepare transaction (could not satisfy dependencies)
:: cyrus-sasl: requires libsasl=2.1.23
:: cyrus-sasl-gssapi: requires libsasl=2.1.23
:: cyrus-sasl-ldap: requires libsasl=2.1.23
:: cyrus-sasl-sql: requires libsasl=2.1.23
This task depends upon

Closed by  Eric Belanger (Snowman)
Wednesday, 15 May 2013, 13:18 GMT
Reason for closing:  Fixed

Loading...