Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#35295 - [firefox-adblock-plus] Not recognized with Firefox 21

Attached to Project: Community Packages
Opened by speps (archspeps) - Wednesday, 15 May 2013, 03:02 GMT
Last edited by Sergej Pupykin (sergej) - Wednesday, 15 May 2013, 12:57 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Sergej Pupykin (sergej)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 4
Private No

Details

Description:
Firefox extension Adblock Plus (like anyone else, if not installed correctly) is not recognized by firefox 21,
due to the new path for global extensions:

/usr/lib/firefox/extensions -> /usr/lib/firefox/browser/extensions

Using this new path for extensions solves the issue (the same should be done for every add-on, ex. firefox-noscript)
The same has already applied for locales (see https://bugs.archlinux.org/task/35284).

Attached is a PKGBUILD patch.

Additional info:
* package version(s): 21+

Steps to reproduce:
Tools -> Add-ons -> Extensions
There's no global Adblock Plus extension
This task depends upon

Closed by  Sergej Pupykin (sergej)
Wednesday, 15 May 2013, 12:57 GMT
Reason for closing:  Fixed

Loading...