Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#35255 - [open-vm-tools-modules] Cannot load vmhgfs modules

Attached to Project: Community Packages
Opened by Jay True (GlacJAY) - Tuesday, 14 May 2013, 02:14 GMT
Last edited by Sergej Pupykin (sergej) - Tuesday, 02 July 2013, 09:07 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Sergej Pupykin (sergej)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 8
Private No

Details

Description:
modprobe's output: ERROR: could not insert 'vmhgfs': Unknown symbol in module, or unknown parameter (see dmesg).

Additional info:
* open-vm-tools-modules 1:9.2.3-2
* dmesg's output:
vmhgfs: Unknown symbol VMCIDatagram_Send (err 0)
vmhgfs: Unknown symbol VMCIDatagram_DestroyHnd (err 0)
vmhgfs: Unknown symbol VMCIDatagram_CreateHnd (err 0)


Steps to reproduce:
This task depends upon

Closed by  Sergej Pupykin (sergej)
Tuesday, 02 July 2013, 09:07 GMT
Reason for closing:  Fixed
Additional comments about closing:  updated to dev snapshot
Comment by Jessehk (Jessehk) - Tuesday, 14 May 2013, 21:19 GMT Comment by Sergej Pupykin (sergej) - Wednesday, 22 May 2013, 12:26 GMT
The problem is linux-3.9 already has vmw_* modules except vmhgfs and vmxnet. But vmhgfs is compiled using own vmci. Probably it is upstream bug.
Comment by Anthony DeStefano (adx) - Thursday, 06 June 2013, 17:00 GMT
This is fixed in the 2013.04.16 development snapshot, but not in any release versions.

Loading...