Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#35069 - [syslinux] Failed to load COM32 file menu.c32

Attached to Project: Arch Linux
Opened by Jonathan Steel (jsteel) - Thursday, 02 May 2013, 22:03 GMT
Last edited by Eric Belanger (Snowman) - Friday, 03 May 2013, 09:19 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:

"Failed to load COM32 file menu.c32" is printed once every second at the boot prompt. Running syslinux-install_update -im fixes it. I tried -u initially but that didn't help.

Additional info:
* syslinux 5.01-2 x86_64 and i686
This task depends upon

Closed by  Eric Belanger (Snowman)
Friday, 03 May 2013, 09:19 GMT
Reason for closing:  Not a bug
Comment by Dave Reisner (falconindy) - Friday, 03 May 2013, 00:21 GMT
Naturally, this is documented in the post_upgrade message pacman printed for you:

https://projects.archlinux.org/svntogit/packages.git/tree/trunk/syslinux.install?h=packages/syslinux#n12
Comment by Tom Rand (t0m5k1) - Friday, 03 May 2013, 09:00 GMT
sorry wrong bug :(

Loading...