Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#34891 - [boost-libs] /usr/lib64/libboost_test_exec_monitor.a missing

Attached to Project: Arch Linux
Opened by Matthias Krüger (matthiaskrgr) - Monday, 22 April 2013, 18:01 GMT
Last edited by Dave Reisner (falconindy) - Monday, 22 April 2013, 18:30 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Compilation of some project failed apparently because there is no file /usr/lib64/libboost_test_exec_monitor.a.
Someone else (gentoo user?) had this file apparently.

boost-libs 1.53.0-2

Additional info:
* package version(s)
* config and/or log files etc.


Steps to reproduce:
This task depends upon

Closed by  Dave Reisner (falconindy)
Monday, 22 April 2013, 18:30 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#34491 
Comment by Matthias Krüger (matthiaskrgr) - Monday, 22 April 2013, 18:30 GMT
  • Field changed: Percent Complete (100% → 0%)
Sorry, lib64 is just a link to lib.
I think that the file would be /usr/lib/libboost_test_exec_monitor.a for arch then, but I don't have this one either.

Loading...