Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#34874 - [gnome-terminal] Gnome-terminal 3.8 transparency

Attached to Project: Arch Linux
Opened by Mark E. Lee (bluerider) - Monday, 22 April 2013, 03:48 GMT
Last edited by Ionut Biru (wonder) - Monday, 22 April 2013, 06:03 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 6
Private No

Details

Description:
Gnome-terminal is missing the background tab to set transparency for the terminal.

Additional info:
gnome-terminal 3.8.1


Steps to reproduce:
Install gnome-terminal 3.8.1 and try to set transparency for the terminal.
This task depends upon

Closed by  Ionut Biru (wonder)
Monday, 22 April 2013, 06:03 GMT
Reason for closing:  Not a bug
Additional comments about closing:  upstream removed this feature. report it upstream
Comment by Allan McRae (Allan) - Monday, 22 April 2013, 05:35 GMT
Wasn't this was removed upstream? Not much we can do in that case...
Comment by Ionut Biru (wonder) - Monday, 22 April 2013, 06:03 GMT
it was.

Loading...