Arch Linux

Please read this before reporting a bug:

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

FS#34688 - [linux] Minor update to support new PKGBUILD standards

Attached to Project: Arch Linux
Opened by John (graysky) - Monday, 08 April 2013, 19:31 GMT
Last edited by Tobias Powalowski (tpowa) - Wednesday, 10 April 2013, 07:33 GMT
Task Type General Gripe
Category Packages: Core
Status Closed
Assigned To Tobias Powalowski (tpowa)
Thomas B├Ąchler (brain0)
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No


Not a bug, but not really a feature request either :p Patch attached to add prepare function to PKGBUILD. Thank you for the work you do maintaining this pkg.
This task depends upon

Closed by  Tobias Powalowski (tpowa)
Wednesday, 10 April 2013, 07:33 GMT
Reason for closing:  Fixed
Additional comments about closing:  fixed on svn