Community Packages

Please read this before reporting a bug:

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

FS#34557 - [packagekit] broken with pacman 4.1

Attached to Project: Community Packages
Opened by Gianluca Pettinello (gianluca.pettinello) - Monday, 01 April 2013, 18:45 GMT
Last edited by Jonathan Conder (PirateJonno) - Monday, 01 April 2013, 23:54 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Jonathan Conder (PirateJonno)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 5
Private No


Packagekit is needed by libunity-webapps but this version prevent the upgrade of pacman. Tried to cheat the depends but apparently there is a function missing like alpm_getdb_local missing

Additional info:
* package version(s)
* config and/or log files etc.

Steps to reproduce:
This task depends upon

Closed by  Jonathan Conder (PirateJonno)
Monday, 01 April 2013, 23:54 GMT
Reason for closing:  Fixed
Additional comments about closing:  New package will hit community-testing soon. Any testing would be much appreciated.