Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#34535 - [schroot] error while loading shared libraries

Attached to Project: Community Packages
Opened by John (graysky) - Sunday, 31 March 2013, 20:28 GMT
Last edited by Ionut Biru (wonder) - Sunday, 31 March 2013, 21:47 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description: Upon upgrading to schroot-1.6.5-2, I am unable to execute commands through the schroot. Downgrading to schroot-1.6.5-1 fixes the problem.

System is up-to-date without [testing] enabled.

Example:
% schroot -p -- top
schroot: error while loading shared libraries: libboost_program_options.so.1.53.0: cannot open shared object file: No such file or directory

Additional info:
* schroot-1.6.5-2
* /etc/schroot/schroot.conf

[Arch32]
type=directory
profile=arch32
description=Arch32
directory=/opt/arch32
users=graysky
groups=users
root-groups=root
personality=linux32
aliases=32,default
This task depends upon

Closed by  Ionut Biru (wonder)
Sunday, 31 March 2013, 21:47 GMT
Reason for closing:  Not a bug
Comment by Ionut Biru (wonder) - Sunday, 31 March 2013, 21:41 GMT
pacman -Syu
Comment by John (graysky) - Sunday, 31 March 2013, 21:46 GMT
Ah! Damn out-of-date mirror. I actually use reflector to manage my mirrorlist[1]. Anyway, problem solved, thanks.

1. See the upp alias in https://github.com/graysky2/configs/blob/master/shell/.aliases

Loading...