Arch Linux

Please read this before reporting a bug:

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

FS#34467 - [] cgit complains about bad objects.

Attached to Project: Arch Linux
Opened by ushi (ushi) - Tuesday, 26 March 2013, 02:34 GMT
Last edited by Evangelos Foutras (foutrelis) - Saturday, 13 April 2013, 11:43 GMT
Task Type Bug Report
Category Web Sites
Status Closed
Assigned To Evangelos Foutras (foutrelis)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No



It is impossible to browse the packages git repo at the moment. cgit complains about bad objects and apache serves 500 errors. Is the repo corrupted?

Steps to reproduce:
* Visit: and click around.
This task depends upon

Closed by  Evangelos Foutras (foutrelis)
Saturday, 13 April 2013, 11:43 GMT
Reason for closing:  Deferred
Additional comments about closing:  It's intermittent NFS issues that cause this; we'll continue to look into it, although it should work relatively trouble free for now.
Comment by ushi (ushi) - Tuesday, 26 March 2013, 15:46 GMT
This seems to be fixed. Thank you.
Comment by Evangelos Foutras (foutrelis) - Tuesday, 26 March 2013, 17:14 GMT
It's an intermittent issue so it's not really fixed yet.