Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#34324 - Enable PAE

Attached to Project: Arch Linux
Opened by c (c) - Friday, 15 March 2013, 14:35 GMT
Last edited by Tobias Powalowski (tpowa) - Saturday, 16 March 2013, 10:24 GMT
Task Type Feature Request
Category Packages: Testing
Status Closed
Assigned To No-one
Architecture i686
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
Seeing that EFI32 machine iso support is closed as WONTFIX because it's said to be old machines, we should be able to safely enable PAE in the i686 kernel image now.

https://bugs.archlinux.org/task/25606
https://bugs.archlinux.org/task/20338
This task depends upon

Closed by  Tobias Powalowski (tpowa)
Saturday, 16 March 2013, 10:24 GMT
Reason for closing:  Not a bug
Additional comments about closing:  We will not add PAE to i686.

Loading...