AUR web interface

**This is the bug tracker for the AUR web interface.**

Use this tracker to report bugs or make feature requests regarding the behaviour or implementation of the AUR software.
Please read the Reporting Bug Guidelines before filing a new task.
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

- Please report bugs related to Arch Linux official packages here: http://bugs.archlinux.org/index.php?project=1
- Please report bugs for [community] packages here: http://bugs.archlinux.org/index.php?project=5
- For any packages in the AUR contact the maintainer or leave a comment on the package's detail page.

Source Code:
https://projects.archlinux.org/aurweb.git/
Tasklist

FS#34277 - Wrong PKGBUILD included in google-chrome 25.0.1364.160-1

Attached to Project: AUR web interface
Opened by Mike Bonar (oldpond) - Tuesday, 12 March 2013, 13:44 GMT
Last edited by Ionut Biru (wonder) - Tuesday, 12 March 2013, 15:28 GMT
Task Type Bug Report
Category PKGBUILD Parser
Status Closed
Assigned To No-one
Architecture All
Severity Critical
Priority Normal
Reported Version 2.0.1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Wrong PKGBUILD included in google-chrome tar. It's looking for 24.0.1312.69. There's note in the comments.
This task depends upon

Closed by  Ionut Biru (wonder)
Tuesday, 12 March 2013, 15:28 GMT
Reason for closing:  Not a bug
Comment by Daniel Wallace (gtmanfred) - Tuesday, 12 March 2013, 14:12 GMT
this section isn't for bugs with aur packages, it is for the actual aur

leave comments in the aur, or email the maintainer

Loading...