Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#3423 - mozilla pkgs provide 'js'

Attached to Project: Arch Linux
Opened by Aaron Griffin (phrakture) - Thursday, 03 November 2005, 22:26 GMT
Last edited by Simo Leone (neotuli) - Sunday, 13 November 2005, 18:36 GMT
Task Type Feature Request
Category Backend
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version 1.2.7
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Both mozilla and mozilla-firefox provide the includes for the javascript interpreter. It would be nice if both packages provided 'js' or 'jsapi' or 'jslib' - the reason this comes up is because the gxine mozilla plugin now requires jslib - for now it will depend directly on firefox, as that seems more common.
This task depends upon

Closed by  Jan de Groot (JGC)
Saturday, 03 December 2005, 00:11 GMT
Reason for closing:  Won't fix
Comment by Jan de Groot (JGC) - Thursday, 17 November 2005, 12:38 GMT
What we usually do for packages that also provide a mozilla plugin: make firefox a makedepends, it will work with any mozilla based browser then.It has no point installing firefox or mozilla when you want to view some movies in gxine.

Loading...