Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#34024 - [pacman-contrib] pacdiff doesn't work without diffutils

Attached to Project: Community Packages
Opened by Andrii Melnykov (zoidberg_md) - Tuesday, 26 February 2013, 07:50 GMT
Last edited by Allan McRae (Allan) - Sunday, 03 March 2013, 16:45 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Allan McRae (Allan)
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Adding diffutils as a dependency or as an optional dependency to pacman-contrib will solve the problem.
This task depends upon

Closed by  Allan McRae (Allan)
Sunday, 03 March 2013, 16:45 GMT
Reason for closing:  Not a bug
Additional comments about closing:  diffutils is in the base group

Loading...