Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#33942 - [moc] can't play some songs

Attached to Project: Arch Linux
Opened by Matthias Kr├╝ger (matthiaskrgr) - Tuesday, 19 February 2013, 22:11 GMT
Last edited by Eric Belanger (Snowman) - Wednesday, 20 February 2013, 05:22 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Eric Belanger (Snowman)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

moc 1:2.5beta1-2

Since a few days, probably since the last package update, moc fails to play some of my songs. There is no error message, its just says "Opening..." and then the label disappears again and nothing happens.

Sometimes, not every time, the client also says something like "(11!) Unsupported sample size!" however I did not notice this behaviour before the update.
This task depends upon

Closed by  Eric Belanger (Snowman)
Wednesday, 20 February 2013, 05:22 GMT
Reason for closing:  Fixed
Additional comments about closing:  moc-1:2.5beta1-3
Comment by Eric Belanger (Snowman) - Tuesday, 19 February 2013, 22:53 GMT
I suppose it's cause by the new ffmpeg/x264. I can reproduce with an mp3 file.
Comment by Juan Donadio (LoKi) - Tuesday, 19 February 2013, 23:23 GMT
The problem is the new ffmpeg version. I downgraded to ffmpeg 1:1.0.1-1 and works flawless. More info at http://moc.daper.net/node/881
As always, excuse my english. Regards!!

Loading...