Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#33936 - VLC: x264 GPU accelerated playback broken after update

Attached to Project: Arch Linux
Opened by josephk (jk) - Tuesday, 19 February 2013, 14:23 GMT
Last edited by Ionut Biru (wonder) - Wednesday, 20 February 2013, 09:28 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

after this update vlc is no more able to play h264 - mpeg4 videos
[code]
[2013-02-17 19:20] Running 'pacman -Syu'
[2013-02-17 19:20] synchronizing package lists
[2013-02-17 19:20] starting full system upgrade
[2013-02-17 19:24] installed libbluray (0.2.3-1)
[2013-02-17 19:24] installed opus (1.0.2-1)
[2013-02-17 19:24] upgraded x264 (20121113-1 -> 20130206-1)
[2013-02-17 19:24] upgraded ffmpeg (1:1.0.1-1 -> 1:1.1.2-2)
[2013-02-17 19:24] upgraded amarok (2.7.0-2 -> 2.7.0-3)
[2013-02-17 19:24] upgraded coreutils (8.20-1 -> 8.21-1)
[2013-02-17 19:24] upgraded ghostscript (9.06-1 -> 9.07-1)
[2013-02-17 19:24] upgraded gnupg (2.0.19-5 -> 2.0.19-6)
[2013-02-17 19:24] upgraded hwids (20130209-1 -> 20130214-1)
[2013-02-17 19:24] upgraded k3b (2.0.2-7 -> 2.0.2-8)
[2013-02-17 19:24] upgraded kdemultimedia-ffmpegthumbs (4.10.0-1 -> 4.10.0-2)
[2013-02-17 19:24] upgraded openssl (1.0.1.e-1 -> 1.0.1.e-3)
[2013-02-17 19:24] upgraded shared-mime-info (1.0-1 -> 1.1-1)
[2013-02-17 19:24] upgraded vlc (2.0.5-2 -> 2.0.5-3)
[/code]
This task depends upon

Closed by  Ionut Biru (wonder)
Wednesday, 20 February 2013, 09:28 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#33901 
Comment by Ionut Biru (wonder) - Tuesday, 19 February 2013, 14:59 GMT
are you using hardware decoding using libva-vdpau-driver
Comment by josephk (jk) - Tuesday, 19 February 2013, 17:36 GMT
ah, sorry, I obviously forgot: libva-intel-driver

here's vlc debug while playing http://pastebin.com/V6qy5qfB
Comment by Ionut Biru (wonder) - Wednesday, 20 February 2013, 09:28 GMT
hard to believe that is not working with libva-intel as most of the reports said that only vdpau is affected.

Loading...