Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#33855 - [gnome-shell] broken hot plug and multi-action notifications

Attached to Project: Arch Linux
Opened by Daniel Kao (dkao) - Thursday, 14 February 2013, 08:34 GMT
Last edited by Jan Alexander Steffens (heftig) - Thursday, 14 February 2013, 18:47 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan Alexander Steffens (heftig)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description: Only top half of notification close button is shown for hot plug notification


Additional info:
* package version(s)
gnome-shell 3.6.3

Steps to reproduce:
Insert removable media.


Upstream bug #689295. As mentioned in upstream bug #683986, the patch fixing this issue is missing from 3.6.3 and it could be a while before the next release.
Patch attached.
This task depends upon

Closed by  Jan Alexander Steffens (heftig)
Thursday, 14 February 2013, 18:47 GMT
Reason for closing:  Fixed
Additional comments about closing:  3.6.3-2
Comment by Frederic Bezies (fredbezies) - Thursday, 14 February 2013, 10:31 GMT
Fixed by this patch.

http://git.gnome.org/browse/gnome-shell/commit/?h=gnome-3-6&id=9d931b5e013475be5733fc92bd105b3a691a4097

Could it be applied ? And closing my bug #33854 as duplicate of this one.

Loading...