Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#33820 - Syntax errors in .xinitrc

Attached to Project: Arch Linux
Opened by Brian BIdulock (bidulock) - Monday, 11 February 2013, 20:30 GMT
Last edited by Dave Reisner (falconindy) - Monday, 11 February 2013, 21:03 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Two syntax errors in .xinitrc

Patch per attached.

Additional info:
* package version(s)
* config and/or log files etc.


Steps to reproduce:
This task depends upon

Closed by  Dave Reisner (falconindy)
Monday, 11 February 2013, 21:03 GMT
Reason for closing:  Not a bug
Comment by Daniel Wallace (gtmanfred) - Monday, 11 February 2013, 20:38 GMT
https://projects.archlinux.org/svntogit/packages.git/tree/trunk/xinitrc?h=packages/xorg-xinit

i don't see either of those lines, what package are you patching from?
Comment by Brian BIdulock (bidulock) - Monday, 11 February 2013, 20:50 GMT
yaourt -Sy xorg-xinit
yaourt -Qo /etc/skel/.xinitrc
/etc/skel/.xinitrc is owned by xorg-xinit 1.3.2-3

patch generated with:
diff -u /etc/skel/.xinitrc /u2/overlay/etc/skel/.xinitrc <- my version
Comment by Daniel Wallace (gtmanfred) - Monday, 11 February 2013, 20:52 GMT
what extra repositories do you have in your pacman.conf because that is not the xinitrc in the official xorg-xinit package
Comment by Brian BIdulock (bidulock) - Monday, 11 February 2013, 20:54 GMT
My bad.

pacman is of course not overwriting it because it is in backups.

please cancel.

Loading...