Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#33800 - systemd-analyze and python2 dependency

Attached to Project: Arch Linux
Opened by Marc Straube (durag) - Sunday, 10 February 2013, 12:37 GMT
Last edited by Evangelos Foutras (foutrelis) - Sunday, 10 February 2013, 14:50 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
After installing Arch 2013-02-01 and running the command "systemd-analyze" I get the following error:
-bash: /usr/bin/systemd-analyze: /usr/bin/python2: bad interpreter: No such file or directory

I think there's just python2 missing as dependency.

Additional info:
systemd 197-4

Steps to reproduce:
Install Arch 2013-02-01 and run "systemd-analyze"
This task depends upon

Closed by  Evangelos Foutras (foutrelis)
Sunday, 10 February 2013, 14:50 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Check the optional dependencies of systemd; there are a couple of python2 packages you need to install for systemd-analyze.

Loading...