Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#33750 - [colord] contains udev rules which causes error messages with systemd

Attached to Project: Arch Linux
Opened by Raphaƫl Doursenaud (rdoursenaud) - Thursday, 07 February 2013, 13:21 GMT
Last edited by Jan de Groot (JGC) - Tuesday, 23 July 2013, 14:04 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Jan de Groot (JGC)
Ionut Biru (wonder)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
The udev rules for colord located at /usr/lib/udev/rules.d/69-cd-sensors.rules contains at line 91 a call to usb-db which no longer exists since systemd and udev merge. This causes a lot of this kind of messages at boot : "systemd-udevd[242]: failed to execute '/usr/lib/udev/usb-db' 'usb-db /devices/pci0000:00/0000:00:1d.7/usb2': No such file or directory"

Additional info:
* extra/colord 0.1.28-1
* example log file : https://bbs.archlinux.org/viewtopic.php?id=155589


Steps to reproduce:
Install colord on a systemd system, reboot and look at the boot messages.
This task depends upon

Closed by  Jan de Groot (JGC)
Tuesday, 23 July 2013, 14:04 GMT
Reason for closing:  Fixed
Additional comments about closing:  Added patch from ubuntu and reported upstream.
https://bugs.freedesktop.org/show_bug.cg i?id=67217
Comment by Gerardo Exequiel Pozzi (djgera) - Thursday, 07 February 2013, 16:07 GMT
  • Field changed: Summary (colord contains udev rules which causes error messages with systemd → [colord] contains udev rules which causes error messages with systemd)
  • Field changed: Status (Unconfirmed → Assigned)
  • Field changed: Category (Packages: Extra → Upstream Bugs)
  • Task assigned to Jan de Groot (JGC), Ionut Biru (wonder)
Such files comes from upstream, please report to it. Thanks.

Loading...