Welcome to the Pacman bug tracker. Please search the current bugs and feature requests before filing a new one! Use advanced search and select "Search in Comments".

* Please select the correct category and version.
* Write a descriptive summary, background info, and provide a reproducible test case whenever possible.

FS#33732 - Wrong translation in spanish for 'net'

Attached to Project: Pacman
Opened by Pablo Lezaeta (Jristz) - Wednesday, 06 February 2013, 03:19 GMT
Last edited by Allan McRae (Allan) - Friday, 15 March 2013, 10:33 GMT
Task Type Bug Report
Category i18n & l10n
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version 4.0.3
Due in Version 4.1.0
Due Date Undecided
Percent Complete 100%
Votes 1
Private No


Actually the 'net' is translated fallow the schema 'net' = 'network' in the spanish tranlation
I submit the corrections on november (If I remmember correctly) for the acurate terms because is discused here [1] that 'net' is for 'netto'
Acctually the translation is no transifex submited by prflr88 (me) but never merged (tose are from 4.0.1 pacman
and ask in the forrum Allan sugget fill a bug


Additional info:
* pacman 4.0.3

Steps to reproduce:
run Pacman in spanish (any variant) and wathc the output equivalent to 'net' that are mistranslated to 'red'('network')

Suggestions for correct:
* See the Tralation lower

Net Upgrade Size: %.2f %s
TamaƱo neto a actualizar: %.2f %s

Net Change
Cambio Neto
This task depends upon

Closed by  Allan McRae (Allan)
Friday, 15 March 2013, 10:33 GMT
Reason for closing:  Fixed
Additional comments about closing:  git commit c5652361