Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#33705 - [bpython] needs at least python-gobject2

Attached to Project: Community Packages
Opened by tsester (tsester) - Monday, 04 February 2013, 12:29 GMT
Last edited by Bartłomiej Piotrowski (Barthalion) - Saturday, 16 February 2013, 11:54 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Bartłomiej Piotrowski (Barthalion)
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
tried to run bpython-gtk,
asked for gobject and later for pygtk

Additional info:
* 0.12-1
* ImportError: No module named 'gobject'
* ImportError: No module named 'gtk'

Steps to reproduce:
run bpython-gtk
This task depends upon

Closed by  Bartłomiej Piotrowski (Barthalion)
Saturday, 16 February 2013, 11:54 GMT
Reason for closing:  Fixed
Additional comments about closing:  Unfortunately pygtk isn't ported to Python 3, therefore the only thing I can do is removing bpython-gtk binary from bpython package.

Loading...