Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#33538 - [netcfg] net-auto-wired.service: add "-b" flag to ifplugd call

Attached to Project: Arch Linux
Opened by Frederik (ball) - Wednesday, 23 January 2013, 22:41 GMT
Last edited by Eric Belanger (Snowman) - Tuesday, 30 April 2013, 01:03 GMT
Task Type Bug Report
Category Arch Projects
Status Closed
Assigned To Jouke Witteveen (jouke)
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
The computer beeps whenever the net-auto-wired service is getting started or stopped, e.g. on every boot or shutdown. Note that this is not related to the pc speaker; muting the pc speaker does not resolve this issue.

The beeping is caused by omitting the "-b" flag in the ifplugd call in /usr/lib/systemd/system/net-auto-wired.service (see man ifplugd).

Please add the "-b" flag to the ifplugd call in the net-auto-wired.service file as the beeps are very annoying -- I don't think that the current behaviour is intended.

Additional info:
* netcfg 3.0-1
* Hardware: Lenovo Thinkpad T400
* Forum Topic: https://bbs.archlinux.org/viewtopic.php?id=153554


Steps to reproduce:
Boot, shutdown, reboot or
# systemctl restart net-auto-wired.service
This task depends upon

Closed by  Eric Belanger (Snowman)
Tuesday, 30 April 2013, 01:03 GMT
Reason for closing:  Won't fix
Additional comments about closing:  netcfg has been moved to AUR

Loading...