Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#33394 - darktable pre_remove() error in .INSTALL

Attached to Project: Community Packages
Opened by Tim (tdy) - Monday, 14 January 2013, 19:10 GMT
Last edited by Sergej Pupykin (sergej) - Wednesday, 16 January 2013, 09:59 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Sergej Pupykin (sergej)
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Someone mentioned it here:
https://bbs.archlinux.org/viewtopic.php?pid=1217545#p1217545

/tmp/alpm_87q8x2/.INSTALL: line 6: pre_remove: command not found
error: command failed to execute correctly
(1/1) upgrading darktable [#######################################] 100%

I think pre_upgrade can just be removed. It looks like pre_upgrade was just left over from the previous gconfpkg component.
This task depends upon

Closed by  Sergej Pupykin (sergej)
Wednesday, 16 January 2013, 09:59 GMT
Reason for closing:  Fixed

Loading...