Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#33198 - [tcllib] tcl install failed due to file conflict

Attached to Project: Community Packages
Opened by Volodymyr (kolombo) - Tuesday, 25 December 2012, 09:00 GMT
Last edited by Sergej Pupykin (sergej) - Tuesday, 25 December 2012, 10:32 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Sergej Pupykin (sergej)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Not able to upgrade/install tcl due to file conflict.

Additional info:
* extra/tcl 8.6.0-1 [installed: 8.5.13-1]

Steps to reproduce:


$ pacman -S tcl
resolving dependencies...
looking for inter-conflicts...

Targets (1): tcl-8.6.0-1

Total Installed Size: 8.19 MiB
Net Upgrade Size: 2.40 MiB

Proceed with installation? [Y/n]
(1/1) checking package integrity [#######################################################################################] 100%
(1/1) loading package files [#######################################################################################] 100%
(1/1) checking for file conflicts [#######################################################################################] 100%
error: failed to commit transaction (conflicting files)
tcl: /usr/share/man/mann/try.n.gz exists in filesystem
Errors occurred, no packages were upgraded.
This task depends upon

Closed by  Sergej Pupykin (sergej)
Tuesday, 25 December 2012, 10:32 GMT
Reason for closing:  Fixed
Comment by Andreas Radke (AndyRTR) - Tuesday, 25 December 2012, 09:53 GMT
pacman -Qo /usr/share/man/mann/try.n.gz ?

Loading...