Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#33159 - Finch and Pidgin don't support audio calls

Attached to Project: Arch Linux
Opened by Daniel Francis (danielf) - Saturday, 22 December 2012, 01:17 GMT
Last edited by Evangelos Foutras (foutrelis) - Saturday, 05 January 2013, 21:43 GMT
Task Type Feature Request
Category Packages: Extra
Status Closed
Assigned To Evangelos Foutras (foutrelis)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Finch and Pidgin packages don't support voice calls, I tried to compile finch and it says that it doesn't find farstream in the system and gives me the posibility to compile it disabling voice calls. The same message after install the farstream packages.

This looks as a bug in Arch packages so I report it here.
This task depends upon

Closed by  Evangelos Foutras (foutrelis)
Saturday, 05 January 2013, 21:43 GMT
Reason for closing:  Implemented
Additional comments about closing:  Re-enabled voice and video support in 2.10.6-4.
Comment by Dave Reisner (falconindy) - Saturday, 22 December 2012, 01:26 GMT
How is this a bug in our packaging when we don't even package it the way you're requesting? It's a feature request if you want farstream support added to pidgin. A _cursory_ glance at the build system for pidgin reveals that it wants farstream-0.1. Arch packages farstream-0.2, so yes, pidgin's build system doesn't find it.
Comment by Daniel Francis (danielf) - Saturday, 22 December 2012, 01:54 GMT
I apologize, it's the first time I report something to Arch and I'm not an experienced developer. What is true is that the application has got a conflict with the current Arch packages. I proceed to report it here because I see 2 options to solve it and both depend of a bug ticket here. The first is to have packages for both farstream versions like with many other libraries, or it's a ticket upstream and the pidgin developers must support farstream-0.2 .

Loading...