Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#33141 - webkitgtk2 builds and runs fine with gstreamer 1.x

Attached to Project: Arch Linux
Opened by Skottish (skottish) - Thursday, 20 December 2012, 02:34 GMT
Last edited by Jan de Groot (JGC) - Thursday, 20 December 2012, 06:52 GMT
Task Type Feature Request
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

webkitgtk2 builds and runs fine with gstreamer 1.x if anyone is interested. Passing --with-gstreamer=1.0 is all that's required.
This task depends upon

Closed by  Jan de Groot (JGC)
Thursday, 20 December 2012, 06:52 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Apps using webkitgtk2 depend on gst 0.10. Mixing two versions will not work.

Loading...