Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#32860 - Fonts mashed

Attached to Project: Arch Linux
Opened by Dragan Vidovic (vitke) - Monday, 26 November 2012, 06:32 GMT
Last edited by Gerardo Exequiel Pozzi (djgera) - Monday, 26 November 2012, 16:33 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Some letters are occasionaly replaced with other larger or smaller letters in a few programs including Firefox. It may show a page correctly, and later when I return to the same tab it is messed up. It happens after an update a few weeks ago.

Additional info:
* package version(s)
* config and/or log files etc.

The problem is that I don't know which package is responsible (font server?), but it's an up to date Arch system.

Steps to reproduce:

It just happens, and I can't see any order in it. Just take a look at the attached picture.
This task depends upon

Closed by  Gerardo Exequiel Pozzi (djgera)
Monday, 26 November 2012, 16:33 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#32612 
Comment by Paul Bredbury (brebs) - Monday, 26 November 2012, 07:52 GMT

Loading...