Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#32833 - [scribus] Scribus not compiled with libpodofo support, breaks importing some files

Attached to Project: Arch Linux
Opened by Bas Ammerlaan (STEELBAS) - Saturday, 24 November 2012, 23:09 GMT
Last edited by Gaetan Bisson (vesath) - Monday, 22 July 2013, 08:06 GMT
Task Type Feature Request
Category Packages: Extra
Status Closed
Assigned To Gaetan Bisson (vesath)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

The Scribus version on Arch Linux has not been compiled with libpodofo support, which breaks importing pdf-based Illustrator files. This impairs Scribus' functioning somewhat and should be fixed.

See my bug report at Scribus' bug tracker for more information: http://bugs.scribus.net/view.php?id=11128
This task depends upon

Closed by  Gaetan Bisson (vesath)
Monday, 22 July 2013, 08:06 GMT
Reason for closing:  Fixed
Additional comments about closing:  scribus-1.4.2-4 in [community]
Comment by Gerardo Exequiel Pozzi (djgera) - Monday, 26 November 2012, 21:20 GMT
Looks like a Feature request rather than a bug report...
Comment by Bas Ammerlaan (STEELBAS) - Monday, 26 November 2012, 22:59 GMT
Ah, I do apologise if that's the case, but the wiki reads that a bug is "something that should work but does not work as intended by the developer", and this seemed to fit that description.
Comment by das postloch (daspostloch) - Monday, 10 June 2013, 09:22 GMT
I second this as a bug report. There are several advertised scribus functionalities (also e.g. export to pdf with embedded pdf/eps functionality) that one cannot get to work without this dependency. The user has no chance to compensate, so it should be fixed in the package. Thanks!
Comment by Gaetan Bisson (vesath) - Saturday, 20 July 2013, 20:20 GMT
Rémy: I don't really mind you improving my packages but at least tell me about it (such as by adding me to this bug report). Or feel free to add yourself as a maintainer on archweb. But as long as I'm the person new bug reports will be assigned to, I'd like to know what's going on with my packages...
Comment by Rémy Oudompheng (remyoudompheng) - Sunday, 21 July 2013, 09:29 GMT
I think I got confused. Feel free to revert my commit on trunk if needed. I'm unassigning from this bug.

Loading...