Community Packages

Please read this before reporting a bug:

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

FS#32745 - Nvidia-Settings no longer available

Attached to Project: Community Packages
Opened by Nicholas Wenclaff (nwenclaff) - Sunday, 18 November 2012, 06:52 GMT
Last edited by Allan McRae (Allan) - Sunday, 18 November 2012, 07:29 GMT
Task Type Support Request
Category Packages
Status Closed
Assigned To No-one
Architecture x86_64
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


Description: When entering nvidia-settings into the terminal , the dialog box does not appear and the terminal states

error while loading shared libraries: cannot open shared object file: No such file or directory

Additional info:
* package version(s)
* config and/or log files etc.

Steps to reproduce: install nvidia-settings, run nvidia-settings via terminal.
This task depends upon

Closed by  Allan McRae (Allan)
Sunday, 18 November 2012, 07:29 GMT
Reason for closing:  Not a bug
Additional comments about closing:  optdepends - look at them