Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#32701 - [menu-cache] openbox menu does not work anymore after upgrade to 0.4.0-1

Attached to Project: Community Packages
Opened by Gilles Chagnon (GillesC) - Friday, 16 November 2012, 09:43 GMT
Last edited by Bartłomiej Piotrowski (Barthalion) - Saturday, 17 November 2012, 12:07 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Bartłomiej Piotrowski (Barthalion)
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
I have upgraded yesterday evening to version 0.4.0-1. Today, when I booted my computer and launched my X session (openbox), the application menu could no longer be used and I got a message "invalid output from pipe-menu openbox-menu -t 'urxvt -e' lxde-applications.menu "

Downgrading to 0.3.3-1 fixed the problem.

This is the first time I submit a bug report, maybe I am not as precise as necessary... I have absolutely no clue about what went wrong.
This task depends upon

Closed by  Bartłomiej Piotrowski (Barthalion)
Saturday, 17 November 2012, 12:07 GMT
Reason for closing:  Won't fix
Additional comments about closing:  openbox-menu is package coming from AUR, so it's unsupported by Arch team. Report your problem to openbox-menu upstream or elsewhere.

Loading...