Arch Linux

Please read this before reporting a bug:

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

FS#32581 - [linux] [alsa-firmware] 3.6.x - 3.10.x No sound Green line out/Rear jacks

Attached to Project: Arch Linux
Opened by Heema (Heema) - Saturday, 10 November 2012, 17:46 GMT
Last edited by Tobias Powalowski (tpowa) - Thursday, 10 October 2013, 14:28 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Tobias Powalowski (tpowa)
Thomas B├Ąchler (brain0)
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No


No sound comes out of my green line out jack which is for the front speakers
the rear speakers workes fine as there connected to the rear black jack
it works fine in windows 7 and i have every volume to max in alsamixer

Additional info:
x86_64 alsa-firmware 1.0.25-2

uname -a: Linux arch 3.6.6-1-ARCH #1 SMP PREEMPT Mon Nov 5 11:57:22 CET 2012 x86_64 GNU/Linux

Steps to reproduce:
Insert front speakers jack in green line out jack/Rear
This task depends upon

Closed by  Tobias Powalowski (tpowa)
Thursday, 10 October 2013, 14:28 GMT
Reason for closing:  Upstream
Comment by Heema (Heema) - Saturday, 10 November 2012, 17:56 GMT Comment by Tobias Powalowski (tpowa) - Monday, 12 November 2012, 08:06 GMT
You need to report this upstream.
Comment by Heema (Heema) - Monday, 12 November 2012, 10:59 GMT
I intended to do that but there bug tracker is down for a few days now
Comment by Tobias Powalowski (tpowa) - Wednesday, 27 February 2013, 11:54 GMT
Status on 3.8?
Comment by Heema (Heema) - Friday, 01 March 2013, 22:53 GMT
i will try it as soon as it comes out of testing
Comment by Surume (surume) - Wednesday, 20 March 2013, 11:00 GMT

Just for said, I have the same bug on 3.8
and the same Motherboard : GA-Z77x-UD5H LGA 1155 rev1.1
Comment by Tobias Powalowski (tpowa) - Thursday, 23 May 2013, 19:45 GMT
Status on 3.9?
Comment by Heema (Heema) - Friday, 24 May 2013, 01:29 GMT
bug still present
Comment by Tobias Powalowski (tpowa) - Tuesday, 30 July 2013, 10:45 GMT
Status on 3.10.x?
Comment by Heema (Heema) - Thursday, 08 August 2013, 06:45 GMT
  • Field changed: Percent Complete (100% → 0%)
bug still present in kernel 3.10