Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#32384 - [archboot] depend on systemd-arch-units and this no more exist in repos

Attached to Project: Arch Linux
Opened by Pablo Lezaeta (Jristz) - Friday, 02 November 2012, 04:11 GMT
Last edited by Tobias Powalowski (tpowa) - Monday, 05 November 2012, 14:08 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Tobias Powalowski (tpowa)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
archboot depend on
* systemd-arch-units
But thgis was removed from repo, and not permit intall archboot due to inresolvable dependencies

Additional info:
* archboot 2012.10-1
* config and/or log files etc.


Steps to reproduce:
try install archboot in a clean install
This task depends upon

Closed by  Tobias Powalowski (tpowa)
Monday, 05 November 2012, 14:08 GMT
Reason for closing:  Fixed
Additional comments about closing:  2012-10-2

Loading...