Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#32355 - [telepathy-mission-control] Dependency on networkmanager

Attached to Project: Arch Linux
Opened by Paul Gideon Dann (giddie) - Thursday, 01 November 2012, 10:41 GMT
Last edited by Ionut Biru (wonder) - Thursday, 01 November 2012, 10:45 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Telepathy-mission-control now depends on networkmanager. Is this really a hard dependency? It seems like it should be an optdepends. I use wicd and it seems silly to have networkmanager pulled in by telepathy...

Additional info:
* Package: telepathy-mission-control 5.12.1-1
This task depends upon

Closed by  Ionut Biru (wonder)
Thursday, 01 November 2012, 10:45 GMT
Reason for closing:  Not a bug
Comment by Ionut Biru (wonder) - Thursday, 01 November 2012, 10:45 GMT
/usr/lib/telepathy/mission-control-5 -- libnm-glib.so.4

it's a dependency.

Loading...